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Introduction 

Welcome to Ranch Manager!  

The goal of this guide is to get you started with Ranch Manager as quickly as possible. In order 
to accomplish this goal, we ask that you spend a little time reading through guide, and optionally 
the Ranch Manager Tutorial which will guide you step-by-step, through the most common 
tasks you will perform in Ranch Manager. 
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Finding Your Way Around 
You should proceed with this section after you have completed the installation of Ranch 
Manager (refer to the insert that came with your CD or the instructions that came with your 
software download). At this point you will probably be looking at the main Ranch Manager 
window. Let’s take a moment to explore its features. The main screen is depicted below: 
 

 
Figure 1: Ranch Manager Main Window 

 
The Title Bar displays the program title followed by the name of the currently opened project. In 
the example above, the project name is “MyAnimals.rhp”. When you start up Ranch Manager it 
will automatically load the last project you were working with when you closed the software.  For 
most operations, one project will be all that is needed.  The Title Bar also contains the Windows 
(or Macintosh) system controls that you can use to minimize and maximize the main window. 
There is also a control to close Ranch Manager. 
 
The Menu Bar is located directly below the Title Bar. There are two primary ways to work with 
files and navigate through Ranch Manager. The Menu Bar is one of those ways and the 
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Toolbar is the other. The Toolbar is the primary means that you will use to navigate around 
and perform actions in Ranch Manager, as it provides convenient mouse access to navigation 
capabilities, in addition to accessing actions that you will use throughout the software.   
 
The Content Panel takes up the majority of the main screen. This panel will change to reflect 
the current view that you are working with, in the selected module.  In this case we are looking 
at the Herd Mares view within the Equine Herd module. This is the default view for the Equine 
software and will be displayed first when you open the program. You can always figure out what 
view you are working with by looking at the Toolbar.  
 

 
Figure 2: Finding out what you are Looking At 

 
The icon located within the Select Module control represents the currently selected module. In 
this case the illustration of a horse’s head represents the Equine Herd module. Similarly, the 
icon located within the Select View control represents the view currently being displayed within 
the Content Panel. The female symbol represents the Herd Mares view. When you place your 
mouse over these controls the control expands to display the available modules or views 
available within the module (depending on which control you access). We will talk more about 
the toolbar shortly. 
 
Finally, the Status Bar is located at the very bottom of the software. If you cannot see it on your 
program it is probably just hiding behind the Start bar (on Windows).  To rectify this, simply 
double click on the Title Bar to maximize Ranch Manager, and force it to fill the screen above 
your Windows Start bar. 
 
The Status Bar will display summary data (where there is data available for the view) for the 
currently displayed view in the Content Panel. For instance in the Equine Herd-Herd Mares 
view, totals are displayed (which isn’t very interesting now, because there is no data displayed 
at present).  
 
The Progress Indicator is located on the bottom-left, and whenever Ranch Manager is 
performing work, you will be able to see the progress indicator filling from left to right. This 
simply means that you should wait for Ranch Manager to complete its work before continuing 
with more activities within the software.   

Working with the Menu Bar 

Everything available on the Menu Bar (with the exception of the Help and Options menus) is 
also available on the Toolbar for quick access. The difference is that the Menu Bar can be 
navigated using the keyboard. To access the menu bar from anywhere in the program, just 
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press the Alt key. You can then either use the arrow keys to navigate into the menus, or open a 
top level by pressing the first letter in the menu heading. The F key will activate the File menu; 
the V key will activate the View menu; the O key will activate the Options menu; and the H key 
will activate the Help menu. From there, use the arrow keys to navigate through the menus. To 
make a selection, simply hit the Enter key when you have highlighted your selection. You can, 
of course, use your mouse to operate the menus as well.  

The File menu has five menu items (depicted below). The New menu item is used to create a 
new Ranch Manager project; the Open menu item is used to open a different Ranch Manager 
project; the Save menu item is used to save the current project to your hard drive; the Backup 
Project File is used to backup your data; and the Exit menu item is used to exit Ranch 
Manager. More details as to what these operations do are included later in this section.  

 

Figure 3: The File Menu 

There are a large number of views within Ranch Manager to view and work with your data. 
Views are categorized within modules. Each module presents a different type of data with which 
you can work, and you access the views and modules through the View menu or via the 
Toolbar. The base Ranch Manager offering comes with five modules. The Equine Herd 
module is the main module and is used to enter and view all the primary information about your 
animals. The Owners & Contacts module is used to keep information regarding the people you 
do business with or work with (including your own personal information). The Equine Breeds 
module is used to maintain information related to the various breeds of horses you deal with in 
your operation. When you want to manage the various locations that you work your animals on, 
you will work with the Locations module. In the Locations module you can keep track of pens, 
pastures, kennels/barns, farm land as well as construct areas that break your operation up. The 
terminology is a bit generic in this module; this is because if you combine the Equine Edition 
with other livestock modules it will still fit all purposes. Keeping track of basic financial records is 
done via the Income/Expenses module. Finally, the Schedule/Journal module is where the 
Rancher's Calendar and Journal can be found.  

Our website will be updated with new products and modules that plug directly into Ranch 
Manager. The modular design of Ranch Manager allows us to combine products via these 
modules to allow you to choose the best software solution for you. For instance, if you also have 
different types of animals on your operation, you can purchase additional modules to plug them 
directly into your software. Currently we offer modules for Cattle, Sheep, Equine, Equine, 
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Canine, Camelid and Wildlife operations. These modules can be purchased from Lion Edge at a 
discounted price, when you purchase the Equine Edition of the software. The View menu is 
depicted below: 

 
Figure 4: The View Menu 

 
The Options menu is where you can customize the various aspects of Ranch Manager. As we 
update Ranch Manager with new configuration capabilities, check back under this menu for 
more options to appear. The main activity you will do in the options menu is to customize the 
various views within Ranch Manager. This is useful for configuring Ranch Manager to display 
data in a way that is specific to your operation as well as allowing you to create customized 
reports. The Options menu is depicted below: 
 

 
Figure 5: The Options Menu 

 
When there are items that can be customized for a specific module, the module name will 
appear with a sub-menu accessible to customize the module specific features. In this case, the 
Equine Herd module has four things that can be customized. Details on using these options are 
described in detail in the Equine Herd section of the Reference Manual. 
 
The Print Options item allows you to configure the way Ranch Manager prints. In most cases 
you will not need to use this item, as it is currently just to assist with resolving rare printing 
related issues. 
 
The EID Reader Configuration option is used to can configure an Electronic ID Reader to use 
with the software. If you utilize RFID/EID technology on your operation and have a reader that 
you would like to configure for use to scan tag values into Ranch Manager. In addition to being 
able to search on tag values from your reader’s memory, this option is used to setup the 
connection between your reader and Ranch Manager. You will find more information on setting 
this up later in this guide. 
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Finally, the Help menu is where you can access the How Do I help system, as well as get 
information about your installation of Ranch Manager (via the About menu item).  The Help 
menu is shown below: 
 

 
Figure 6: The Help Menu 

 
The How Do I help system, allows you to embed step-by-step instructions for many of the 
common activities you will perform in the software right into the left side of the main window. 
This will save you time by allowing you to get instructions without having to flip back and forth 
between a manual and the program. When you are comfortable with the software, you can 
simply close the How Do I section. If you need a refresher again later, the system is always 
available through the Help menu.  

Working with the Toolbar 
The Ranch Manager Toolbar is depicted below: 
 

 
Figure 7: The Ranch Manager Toolbar 

 
We have made some major improvements to Ranch Manager’s user interface in Version 2. One 
of those major improvements is the toolbar. In order to make getting started with the software 
quickly, and to support the many of you that will only work with the software periodically over the 
year, we have creatively combined icons and text in the toolbar. That way you do not have to 
remember what a particular icon means in order to work with the toolbar. Further, we have 
introduced a “spring” like user interface for some of the toolbar controls to allow the toolbar to 
spring open and show options and actions available and still combine the icon and text.  For 
instance, if you move your mouse over the Actions control, you will see the following: 
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Figure 8: Toolbar: Spring User Interface 

 
In the new toolbar, the actions available under the Actions control expand out when you move 
your mouse over the control. The icons and the text about the actions are all displayed. This 
new feature will help keep the toolbar from becoming cluttered (which it was in Version 1) and 
will take the guesswork around what each button will do, away. The Select Module, Select 
View and Print controls work in a similar way. 
 
The Save Project control is used to save your work. The next section will cover this activity in 
detail.  The Undo and Redo controls are used to undo or redo the previous actions you 
performed in Ranch Manager. For instance, let’s say you just vaccinated a bunch of animals, 
and after completing the Treat Animals action you realized that you forgot to enter the dosage 
amount in the treatment notes. You can use the Undo control to undo the action that was 
applied to the selected animals, and then use the Treat Animals action again to enter the 
corrected data. Similarly, if you decide that you want to undo the Undo you can use the Redo 
control to do just that. 
 
The Working Year control provides a very important capability in Ranch Manager. It provides 
context to the majority of the views you will work with in Ranch Manager. This allows Ranch 
Manager to give you views that represent the data as it would have looked in the currently 
selected year. For instance, if you want to see the list of Herd Mares that you managed in 2006, 
you would simply go to the Herd Mares view and change the Working Year control to 2006. 
You can use the left and right facing arrows to flip either backwards, and forwards through the 
years. In some cases it is even handy to flip into the future. For instance, the Due Dates sub-
view provided in the Herd Mares view shows the due dates for the animals expected to give 
birth in the working year. If you just bred the animals, and they are due next year, you can 
preview the due dates, by changing the working year to the next year. 
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When you move your mouse over the Select Module control, the modules available to you in 
your version of Ranch Manager will be displayed: 
 

 
Figure 9: The Select Module Control 

 
The list of available Ranch Manager Modules will change if you purchase additional modules 
from Lion Edge Technologies. The same modules described along with the Menu Bar’s View 
menu apply for the modules displayed above. The Select Module offers the same function, but 
is just faster as it only requires you to move your mouse over the control, and then click (once) 
on the module you want to navigate to. 
 
The Select View is a spring control and allows you to select the Ranch Manger view that you 
would like to work within the Content Panel. The views available through this control depend on 
the selected module, as different views are available for each module. The Select View control 
expanded with respect to the Equine Herd module is displayed below: 
 

 
Figure 10: The Select View Control 

 
The Actions control, as displayed in Figure 8: Toolbar: Spring User Interface is dependent on 
the selected view as the set of actions available will vary between views.  When an action 
appears as grayed out, it simply means that the action cannot be applied to the current 
selection. In many cases, this means you do not have an animal (or item) from the list selected, 
so therefore an action cannot be applied. For instance, if you do not have at least one animal 
selected in the Herd Mares view then you cannot use the Treat Animals action. 
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The Print is also a spring action, in Version 2. This is because sometimes there are multiple 
printing options available for a view. The contents of the Print control are dependent on the 
selected view. The expanded Print options available for the Equine Herd-Herd Mares view is 
depicted below: 
 

 
Figure 11: The Print Control 

 
Check these options after updating, as we add new features, there will be additional print 
options added in the future. 
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Saving Your Work 
Ranch Manager works off a project-based work system. Working with Ranch Manager is similar 
to working with a document in a word processor.  As you work with the software, and make 
changes, those changes are committed to the program’s memory. They are only committed to 
the hard drive (permanently) when you save your project.  This allows you some flexibility, but 
also introduces some risk. Here are some basic guidelines to follow: 
 

• Get into the habit of saving your project often. If you have been working away for a good 
½ hr or longer, click on the Save button. Just get in the habit of doing it from time to time.  

• Some users, will save their project after, every entry; this is fine too. In fact, you can use 
the Save button instead of the buttons that are used to commit changes to Ranch 
Manager’s memory (such as the Save Animal button which is used to save an animal’s 
changes in Ranch Manager’s memory). 

• If you are going to leave your computer, please save your work. If the power goes off, 
your laptop battery goes dead, or the operating system restarts itself to install an update 
(or recover from a crash) it will cause Ranch Manager to close without saving your work. 
Oh, and Foals tend to get a hold of unsupervised computers also! 

• Pay attention to the message you get when you close Ranch Manager. Ranch Manager, 
will warn you twice when you attempt to close it without saving your work. Sometimes 
you may want to exit without saving, because you really just want to back out the work 
you just did (maybe you didn’t like the way you set something up, for instance). 

 
Ranch Manager will also protect your data. If by some strange event, your program or computer 
crashes while Ranch Manager is saving your project file, it can recover to the last successfully 
saved project. Finally, Ranch Manager will create a backup of all the projects located in the 
Ranch Manager “data” folder on a monthly basis. When the software starts up, if it has been 
more than a month since the last backup was taken, it will archive your projects into the 
archives folder. This will allow Lion Edge Support to assist you in rare support incidents where 
you lose your project file (delete it by accident, etc).  This automatic archival system should not 
replace a regular external backup. 
 
You should backup your data periodically (we recommend at least once per year), onto a 
reliable backup source. Write-once CDs and DVDs are the most reliable source, especially the 
ones that are labeled archival.  Storing your data on an external hard drive is also an option. For 
more information on performing a backup, please refer to the Backing up Your Ranch Manager 
Data section near the end of this guide. 
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Common Controls 
Regardless of module you are working in, Ranch Manager has a number of common user 
interface controls, which, once you get to know them, make your life pretty simple. 
 

Manipulating Ranch Manager Records 
Ranch Manager Records represent the main data sets that you will work with in Ranch 
Manager. The set of record types that are present in the default Equine Edition are: 
 

• Equine Herd Animal: This record holds all the data specific to a single animal. 
• Owner: This record type holds information for an owner. Your operation is represented 

by an owner record, and so are all the other people and businesses that you deal with, 
from other producers, to auction barns, to stores and gas stations. 

• Equine Breed: This record holds all the data specific about a Equine breed. You can 
customize things like, the default gestation period, and enter your association 
membership number within a Equine breed record. 

• Area: The area record represents a segment of your operation from a property 
perspective. You can break your operation down into multiple areas. Attached to areas, 
are locations. Locations represent the individual holding areas for animals. An area can 
have multiple locations. For instance, the “Home Place” would be an example of an 
area. Within the Home Place, you may have the “North Pasture”, “East Pasture”, 
“Feeder Pen”, “Foaling Pasture”, etc. You may even break down into defining something 
like a barn as an area, and then attach the individual pen locations within. 

• Income Record: The income record is where you would record an instance of income 
on your operation. Income can be categorized by account (or category). You can 
customize the accounts that you define for this purpose. Example accounts may be 
“Animal Sales”, “Training Services”, etc. 

• Expense Record: The expense record is where you would record an instance of an 
expense against your operation. Like income, expenses are categorized by account (or 
category). You can customize the accounts that you define for this purpose. Example 
expense accounts would be “Gas”, “Fencing Supplies”, “Office Supplies”, “Feed”, 
“Veterinary”, etc. Again, you can define your own custom set of accounts. 

• Journal Entry: The journal entry record allows you to record a dated note. The 
Rancher’s Journal is made up of a list of ordered (by date) journal entries. Typically you 
would record operation level notes in journal entries. 

• Calendar Entry: The calendar entry is similar to the journal entry, but maps specifically 
to an action, activity, or event that is upcoming, or already passed. Calendar events are 
also added automatically from other areas of the software. For instance if you treat an 
animal in the Equine Herd module, a corresponding event will be placed on the 
calendar indicating the details of the treatment, and the animals treated. This feature 
gives you a chronological history of the activities taking place on your operation. 

 
There are three primary actions you will take against a Ranch Manager record.  They are: 
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• Save: This action is used to save the changes you have made to a record into Ranch 
Manager’s memory. 

• Delete: This action is used to delete a record from the system. Typically you will use this 
action to fix a mistake. 

• New: This action is used to establish a new record, and it sets up the corresponding 
record editor to be ready to record a new record. In some cases there are multiple ways 
to create a particular record type that are more convenient that creating it from scratch 
using the New action. For instance, if you want to enter a new animal, that you 
purchased, you can use the Buy New Animal action, which allows you to enter the 
basic animal data in addition to the purchase details all on one screen, which saves you 
some steps. 

 
The controls for Save, Delete, and New are always located in the bottom right of the 
corresponding record editor. They are depicted in the illustration below: 
 

 
Figure 12: Record Manipulation Controls 
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The illustration above shows the Area editor view, where the user is creating a new area, called 
the “Home Place”. You can tell that it is a new entry because of the text “<New Area>” located in 
the bottom-center of the editor panel. This text will read the record’s identifier (in this case 
“Home Place”) once the record has been saved. This is useful in multi-tab editors because you 
may forget what record you are working with when you navigate away from the main tab. You 
can always see what record you are working with by looking at the bottom of the editor panel in 
these situations. 
 
In some cases, as is with Areas and Animals, the editor will get additional tabs once the initial 
record has been created. These tabs are not present until after you create the base record, 
because the additional capabilities found in these tabs require the record to be created 
successfully before they can be worked with. For example look at the figure below; which shows 
the Area editor after the “Home Place” record is created (by clicking on the Save action located 
in the bottom right corner): 
 

 
Figure 13: Active Record Tabs 

 
These new tabs are called Active Record Tabs, and will only appear after a record has been 
successfully created. For instance, once an area record has been created, Pastures, Corrals, 
Pens, Farm Land, and Maps can now be attached to the area using the new tabs. More 
information on doing these activities will be provided in the sections on using the Area module 
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within this manual.  The Pastures, Pens, Corrals, Farm Land, and Maps all represent 
attachments to the Area record.  If you were observant, you may also notice a notes editor on 
the main page. Notes are also attachments that can be attached to every record type in Ranch 
Manager. 
 

Working with Record Attachments 
As mentioned in the previous section on records, attachments represent mini records that can 
be attached to a base Ranch Manager record type. Attachments come in various shapes and 
sizes depending on the record type you are dealing with. For instance, you can attach: notes, 
tracking numbers, events, gestation records, and feed records to animals. You can attach notes, 
pastures, corrals, pens, farm land, and maps to areas.  A sample attachment editor is depicted 
below: 
 

 
Figure 14: Ranch Manager Attachment Editor 
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Although the contents will vary from attachment to attachment, the controls will remain the 
same. In the top left corner you will find the three actions you can do against attachments: 
 

• Attach: The attach action is used to attach a new attachment, or reattach a changed 
attachment to the parent record. In the example above. The attach action would reattach 
the Show Animal event back to the animal called “Betsy”. 

• Delete: The delete action will remove the attachment from the parent record. In this 
case, it would delete the Show Animal event from “Betsy”. 

• New: The new action, will blank out the attachment editor, and allow you create a new 
attachment for the parent record. 

 
After you make a change to an attachment, you have to remember to save the parent record, 
using the save action located in the bottom-right corner of the record editor (as described in the 
previous section).  
 

Data Entry 
One note about data entry; when filling in records and attachments you may see labels in red 
and blue text. The labels in red text indicate fields that are required to be provided.  The labels 
in blue text are conditionally required. For instance, in the Animal Editor view, the Birth Date 
field is required if the animal is marked as Raised. Otherwise the birth date is not required. 
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Ranch Manager Views 
Ranch Manager Views are displayed in the main Content Panel based on the selected module 
and view chosen from either the Toolbar or Menu Bar. A view will typically be used to either 
view or manipulate a single record type, or a group of record types. Views can be constructed to 
contain sub-views, which show different perspectives of the record, or records being displayed. 
Further, the contents of the view are defined by the type of view you are using. For instance, the 
Animal Editor view will display the data for the currently selected animal, whereas the Equine 
Herd-Herd Mares view will only display female cattle that were owned or managed by your 
operation at the beginning of the selected working year.  This view is depicted below: 
 

Figure 15: Ranch Manager Views: Sub-Views & Filters 
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For those views that present multiple records, such as the one above, there are a couple of 
common elements. When the view offers the capability to narrow the displayed records down 
even further, it will offer a View Filter panel. You can then use the controls offered in this panel 
to “filter” the contents of the view. The controls offered will vary from view to view. 
 
Finally, several views will be able to offer multiple views of the same record set. In these 
scenarios, the view will be broken down into the Sub-Views. When sub-views are present, they 
will be displayed in a sequence of tabs located at the bottom of the Content Panel. Sub-views 
are very useful for being able to get different types of information about the records displayed. 
For instance, in the Equine Herd-Herd Mares view, in addition to the List sub-view (which can 
be customized), you can also quickly access, a Browse sub-view, where you can have a 
convenient view that combines the list with the animal editor view. A Pedigree sub-view, where 
you can see the pedigrees of animals when you select them from a list on the left is also 
available. The list goes on from there (see the Equine Herd module section in this guide for 
more details on these sub-views). 
 

Ranch Manager Table Panels 
Ranch Manager has a great deal of Panels (and views) that present data in a table format.  All 
of these tables share a few common elements. A sample table is provided below: 
 

 
Figure 16: Ranch Manager Table Panels 
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Apart from the columns which will vary between tables, the way the tables work are the same. 
The first thing to note is that you can sort by any column in the table. To find out what column is 
currently being sorted by, look for the Sorting Indicator. It will show up in the right side of the 
column header for the column that is being sorted. The sorting direction can be determined by 
the direction that the Sort Indicator is facing. The sample above, the table is being sorted in 
ascending order by “ID”. You can change the sorting direction by clicking on the column header 
that currently holds the Sort Indicator. If you want to change the column that is being sorted, 
simply click on that column’s header. 
 
The second common element is the Analysis Panel Access control. If numerical data analysis 
capabilities have been provided for a table, this control will be present, and when you click on it, 
the Analysis Panel will slide from the left side of the panel. See below: 
 

 
Figure 17: The Table Analysis Panel 

 
The Analysis Panel presents two types of data segments. It provides data for the “All Rows” in 
the table, as well as a second, separate segment, which will show the data for only the selected 
rows. Totals and averages are given for each element where data is provided. The example 
provides the following for the All Rows segment: 
 

• The total age of the animals is 26 years, and the average age was 4.33 years old. 
• The total height of the mares is 93 hands, with an average of 15.5 hands. 

  
The same data is calculated again, and presented for just the selected animals. For the 
example this data can be read as follows: 
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• The total age of the three selected animals is 13 years, and the average age was 4.33 

years old. 
• The total height of these three animals is 47 hands, with an average of 15.67 hands. 
 

When you are done with the Analysis Panel you can fold it away by simply clicking on the 
same Analysis Panel Access control you used to activate the panel. 
 

Keeping Notes 
You can attach an unlimited number of notes to any Ranch Manager record type. A sample of 
the notes attachment interface is provided below: 
 

 
Figure 18: The Notes Attachment UI 

 
This editor is broken into two main components. The panel on the left is the notes browser 
panel, and displays all the notes you have attached to the record. It is sorted in descending 
order by date (newest note will show up on top). It is a tree view, so you simply open up the 
date you are interested in viewing notes for. You can attach multiple notes for the same date. 
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The panel on the right is the actual notes attachment editor panel. As you can see, it has the 
standard three controls for deleting, attaching, and creating a new note in the top-left corner. 
When you select a note from the panel on the left, it will be displayed in the editor panel, where 
you can view it, delete it, or change it (and then reattach when done). If you want to create a 
new note for the record, simply click on the New action, record the data for the note in the fields 
provided, and then use the Attach action to attach it to the record. 
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Ranch Manager Cloud Services 
If you plan to use Ranch Manager on multiple computers, and/or with mobile devices you will 
need to utilize the Ranch Manager Cloud services to synchronize your changes to keep the 
same data on all your devices. 
 
The Ranch Manager cloud is not available in trial software as the trials use public licenses, and 
the cloud services require unique licenses for each installation. 
 
With the Ranch Manager Cloud, you can have multiple users making changes to the same 
database on different devices at the same time, and then synchronize those changes between 
the two (or more) devices.  An internet connection is not required when doing data entry, 
however it is required when synchronizing.  Multiple projects can be shared as well. 
 
Your data is protected while being synchronized and is encrypted before being transmitted to 
the cloud. Each cloud user gets a unique encryption key which prevents your data from being 
decrypted by any device other than your own. 
 
The Ranch Manager Cloud does not work with the older "Pocket Edition" products for Windows 
Mobile and Palm OS devices. You should continue to use the existing synchronization 
capabilities for those devices. We will be discontinuing these products and replacing them with 
newer products targeting newer phones and tablet devices. 
 

Setting Up the Cloud 
Before you begin you need to first determine which computer will be your "Master" computer.  
The Master controls the synchronization process and holds the "master" copy of your database.  
A desktop installation of Ranch Manager must be the Cloud Master, and this cannot be a mobile 
device (such as a phone or tablet). 
 
The first step is to register the Cloud Master.  
 

1) Start Ranch Manager on the Desktop computer that will be the Cloud Master 
2) From the RM Cloud menu, select Register This Computer with the RM Cloud. 
3) Read the Welcome instructions and then click Next. 
4) Leave Master Device selected and click Next. 
5) Ranch Manager will register this device with the cloud database using your License 

Number (RM Number found in the About window from the Help menu). If someone has 
already registered using your license, their information will be displayed. If you do not 
recognize the data listed, you should contact us right away so we can provide you with 
unique license. 

6) Click Finish.  
 
Your main computer is now registered for the Cloud! That's not all that exciting though, because 
at this point, it's the only one at the party.  We now need to register your "child" computers (or 
devices).  
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The cloud services are hosted at Lion Edge Technologies, and work on a yearly subscription 
model.  If you are setting up a mobile device, we bundle the first year of synchronization free 
with the license fee.  We will update these instructions after the release of this software with 
details for activating the free first year. 
 
For now, we have released the cloud in a "test" mode, which will run up to the first release of 
our iPhone software.  If you would like to participate in the free test series, you need to contact 
us at support@lionedge.com and we can get you setup with a free test subscription. After the 
test phase ends, you will be able to purchase a subscription for each additional device you want 
to synchronize with on our website at www.lionedge.com. 
 
Once we process your request, you will be able to register the additional devices using the 
steps below.  
 

1) Start Ranch Manager on the Master computer (not the child yet), and from the Help 
menu select About.  

2) Write down the value in the Registration # field. 
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3) Next, start Ranch Manager on the Child computer. 
4) From the RM Cloud menu select Register This Computer with the RM Cloud. 
5) Click Next. 
6) Select Child Device from the choices provided and the License No and  Device ID fields 

will become visible. 
7) Enter your Registration # that you wrote down from step 2 into the License No field. 
8) Enter the Device ID provided from Lion Edge Technologies into the Device ID field. 
9) Click Next. 
10)  If all went well you will be given some additional information. When finished click Finish. 

 
Your currently open project will become "Read Only", and a message will be displayed 
indicating as such. When your computer is in a Child mode it can only make changes to projects 
that it received via the Cloud.  Just click OK when you get the warning until you have received 
your project from the cloud. 
 
If you are registering multiple child computers, repeat these steps with each computer. You will 
need different Device IDs for each computer, so make sure you tell us how many computers 
you want to register when you sign up for the test series. 
 
Once you have your computers registered, you can now send your project from the Master 
device to the child device(s) to begin synchronization. Once you send a project to a device from 
the master, the master begins managing changes so that it knows what changes need to be 
sent to each device. 
 
To send your project:  
 

1) Start Ranch Manager on the Master device. 
2) If the project you want to share is not already open; open it now. 
3) From the RM Cloud menu, select Share Project Using the Ranch Manager Cloud. 
4) Select the devices you would like to share the project with. 
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5) Click Next. 
6) Ranch Manager will now encrypt and upload your project to the Ranch Manager Cloud 

for collection from the devices you selected.  
7) Click Finish. 

 
Now you can receive the project on your child device(s).  

1) Start Ranch Manager on the Child device. 
2) From the RM Cloud menu select Receive Project from the Cloud. 
3) You will be presented with the list of projects that have been shared with this device. 

Select the project you want to load. Note: The screen shot is provided from a Mac 
computer. 
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4) Click Next.  
5) Ranch Manager will download, decrypt and load the project.  
6) Click Finish. 

 
You are now ready to go!  At this point, you can make changes independently on each 
computer.  You should synchronize your changes periodically after making changes to your 
project on any computer. You will use the Send Changes to the Cloud option under the RM 
Cloud menu to upload changes made to your project for retrieval by the Master or child devices.  
You will use the Receive Changes from Cloud option to get any changes from the master or 
other child devices. 
 
At this point the only difference between the master and child devices, is that the Master can 
choose who to get changes from and who to send changes out to (you can select all to do them 
all together).  From a child device, changes are first sent to the master, and then from the 
master sent out to all other devices (when the Master sends them on). 
 
Additionally, you cannot delete a master entity record on the Child device.  For instance, an 
animal cannot be deleted from the child. Entity records can only be deleted from the Master 
computer after they have been shared to the cloud. You can delete child records, such as event 
data, account entries, etc. Just the main entities which include animals, owners, journal entries, 
and areas. 
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Finally, if you need any assistance getting the cloud setup, please just contact us. We are here 
to help. 
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What’s Next 
Well, if you are fairly computer savvy, you should now have enough information to get yourself 
rolling with the software, by exploring the modules and views on your own. If you still feel you 
need a little more assistance with getting started with Ranch Manager, I suggest you carry on to 
the Ranch Manager Tutorial. Even if you decide not to follow the steps, outlined in the tutorial, it 
is still a good read to familiarize yourself with the flow of activities you will do within the software. 
 
Finally, if you need additional assistance, you are welcome to send us an email, or give us a 
call. We are here to help. 
 
Thanks for using Ranch Manager!  
 
E-mail: support@lionedge.com 
 
Phone: 720-870-5086 

mailto:support@lionedge.com�
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